Curl is Enabled
File Get Content is Enabled
You used php version 5.6.0 or above. Your version is 7.0.30
Your server software is: Apache/2.4.33 (Unix) OpenSSL/1.0.2g
Your wordpress is writable.